Native MDB Add-on

Welcome to Native MDB (Microsoft Database file) Add-on page!

The default version will be in C++ under v100 build.

NOTICE: You do not need this add-on as this is exactly the same as extension is using. If you would like to modify it, this this would the right one for you to make adjustments.

REQUIREMENT:

  • Visual Studio 2010 and above
  • Boost library 1.47 and above (lower version may be compatible)


Here’s the current version:

2.0 (Compatible with S-Ext 0.4.x version)

Here’s the previous version(s):

1.0 (Compatible with S-Ext 0.3.x versions)

Comments are closed.